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What is EndNote? 
 

EndNote is a specialised database program for storing and managing bibliographic references. 
 

Use EndNote to: 

1.  Create a library to store references, PDFs and images. 
2.  Add references to your library. References can be added manually, or imported from  
     electronic databases. 
3.  Insert in-text citations into your documents, and create bibliographies in different  
     referencing styles. 
 
Library size 

Each library can store unlimited references. You can set up individual libraries for specific topics, or 
have all your references in a single library. If there is any overlap in your areas of research, then  
it is strongly recommended you have one single library, since only one desktop library can be 
synchronized with one online library. Your references can be grouped, labelled or indexed to reflect 
your subject interests. 

Installing EndNote: 

The latest version is X8.2 for Windows and Mac.  

EndNote X8 is compatible with Windows 7, 8 & 10 and with MS Word 2007, 2010, 2013 and 2016, 
also OpenOffice.org Writer 3.x. EndNote X8 is compatible with MS PowerPoint versions 2007, 2010 
and 2013. 

EndNote X8 is compatible with Mac OS X (10.10 and later) and with Word 2011, 2016 (version 
15.21.1, EndNote X8.2 is required for version 16.9) and integration with Apple Pages. 

Files 

An EndNote library has the file extension .enl. A library is a file on your computer and can be copied, 
renamed, deleted or moved to other drives or folders. However one key difference is that each 
EndNote library creates a DATA folder which must always be copied or moved along with the library.  

It is extremely important that you learn how to copy or move your EndNote library in a way that 
includes the DATA folder, otherwise your library may become corrupt or you may lose data.  
See 9.2 on p.14 of the Basic guide for more details. 

NB EndNote libraries should NOT be accessed directly from cloud storage locations e.g. Dropbox. 

EndNote Sync feature 

You can sync your main EndNote library across multiple computers and your iPad using an online 
account. The sync feature makes it much easier to work with EndNote and associated documents 
across computers. You set up your online account (formerly called EndNote Web) from within your 
EndNote library. If you already have an EndNote Web account with references in it, and you are 
syncing for the first time, take the time to understand the instructions for syncing so as to avoid either 
duplicating references, or worse – accidentally deleting references. See 9.3 on p.14 of this guide for 
more details. 

EndNote Online 

The online (web) version of EndNote has full functionality for two years from the time you first sync an 
EndNote library with X8. You will have unlimited storage and access to the full range of referencing 
styles. The more limited, free version – EndNote Basic, still has the capacity for up to 50,000 
references and 2GB storage with a choice of 20 referencing styles including APA 6th. Through 
EndNote Online you can share references with colleagues, run the iPad app and use the web page 
capture feature. You can open an account directly at http://my.endnote.com  

http://my.endnote.com/
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Creating an EndNote library 
 

When you first open the EndNote program, you might be given the option of creating an EndNote Web 
account and linking it to your library. You can skip this and come back to it later via Edit—Preferences 
– Sync. 

 
1.1    Create a new library           

1. Open the EndNote program.  
2. From the Getting Started window, click Create a new library, or if your computer has gone 

past that stage, go to File and select New. 
3. Select a location to Save in (e.g. My Documents). NB Do not put it in a cloud drive such as 

Dropbox or on a flash drive – these are OK to use for backups, but not working libraries. 
4. Give your library a unique name (i.e. not the default My EndNote Library) and Save the library. 

 
 

1.2  EndNote library display window 

A new library will appear, showing “0 out of 0 references”.  
Take a moment to familiarise yourself with the display window and toolbar commands.  

 
Have a look at the Help toolbar, and note that there is a link to ‘Get Technical Support’ which takes 
you to the Clarivate Analytics website. If you have used an earlier version of EndNote, the layout might 
look different. Click on Layout at the bottom left of the screen to change the layout. ‘Bottom – Split’ 
will more closely match previous versions. You can also Hide Search Panel (see top right). 

For Mac users the Layout icon is at the top right next to Search Library 
 

Useful tools and shortcut keys 

New Reference – Ctrl N or the symbol with a +                                       

Close Reference – Ctrl W or  X  in the right-hand corner 

Sync library – under Tools > Sync or the Sync Library symbol  
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2.0 Adding references to your library 
 
References can be limited to basic information, e.g., author, title, publication details, or can be 
annotated to include an abstract, notes, and searchable keywords. You can type references in 
manually, import from catalogues and databases or create a reference from the PDF of an article. 

 
2.1   Manually creating a new reference 
 

1. From the References menu, click New (CTRL-N) or  on the toolbar. 

2. Choose Reference Type, e.g. Book or Journal Article 

3. Enter the author's name, e.g. Beezhold, B. L. then press Enter.  

4. Enter subsequent authors on a separate line.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. Move to subsequent fields by pressing the Tab key.  

6. Continue until all information has been entered.  

7. Click Close Reference under File, or CTRL–W or click on the X in the right-hand corner of the 
New Reference window.  

8. Click New (CTRL-N) to begin entering the next reference. Don’t forget to select the 
appropriate Reference Type for each new reference. 

 

Authors 

It is best to input the author’s name with the Last Name first, followed by a comma, then  
all other names in full. EndNote can generate initials in your bibliography if required.  

If there is more than one author, enter each name on a new line. 

When entering corporate authors, put a comma after the name: e.g. Amnesty International, 

If an organisation has a comma in its name, place another comma next to the first one and don’t  
put a comma after the name: e.g. Department of Transport,, Planning and Local Infrastructure  

NB It is important that you are consistent with entering the author's name if there is more than one 
reference by the same author (which is why entering full first names is preferable). Inconsistency in 
entering author’s names can cause unwanted initials in in-text references in your document. 

 
Punctuation and capitalization 

Do not include special bibliographic formatting or punctuation except for commas or colons within a 
field. EndNote can adjust capitalization in titles of books and articles, but generally you should type 
your data as you want it produced in your bibliography. 
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Reference size 
The Notes, Research notes and Abstract fields can each hold approximately 16 pages of text. Use the 
Notes field to store your personal notes about a text, or any quotations that you intend using. 

Editing references 
If you need to change any details in a reference or add text to a field (such as the Notes field), double-
click on the reference to open it and position your cursor in the appropriate field. You can view your 
reference alongside the PDF to make changes based on information in the PDF.  
You can also use ‘Quick Edit’ from the tab pane at the bottom of the library window – take care to 
move your cursor out of the reference to save changes. 

 
2.2  Adding known references to your library 
 
If you already have an article on your desk (or desktop) and want to get the citation into EndNote, a 
quick way of getting it into your library is to create the reference from the PDF or use Google Scholar.  
 

Creating the reference from the PDF  

If you have the PDF on your computer but the reference is not yet in your library, you can now create 
a reference from the PDF file on your computer, so long as there is metadata information within the 
PDF.  

To create a new record from a PDF, go to File > Import File, select the PDF file. At the Import 
Option, select PDF. It is even possible to import a whole folder of PDF files in one step, and with X7/8 
you can change the PDF Handling preferences to automatically import files from a particular folder. 

If the PDF does not contain metadata, EndNote will create a blank reference containing only the 

filename of the PDF file in the Title field. The PDF will be attached to this blank reference. Open and 

edit the reference showing the PDF alongside – often you only need to populate the DOI field, or the 

title field and then select Find Reference Updates to complete the reference. 

 

Exporting from Google Scholar 

If you are already experienced in searching from your favourite database then that is the most 
effective place to search. However, Google Scholar can be a useful source to export basic citation 
details for journal articles (but it doesn’t have abstracts or keywords). 

 

1. Go to Google Scholar (scholar.google.com.au). Click on Settings and scroll down to 

Bibliography Manager.   

2. Select the option to Show links to import citations into and choose EndNote in the drop 

down box, then click Save. 

3. Search for the article by its title and/or author and you will see the link under each result to 

Import into EndNote. Only one reference at a time can be imported. 

This method is not recommended if you are doing a topic search for information… for that you 

should use an appropriate journal database where you can import a large number of references, 

and where the results will include abstracts, keywords and the DOI (important for APA style).  
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2.3 Importing references from databases 

Bibliographic records from most journal databases are easily imported into your EndNote library.  
You can search and select references to be transferred into your EndNote library.  

Whilst each database is different, the basic principles are the same:  
 

Exporting from journal databases 

1. Enter the database by the usual method for your organization and conduct a search. 

2. Select or Mark relevant items, and if necessary add to a marked list or folder. 

3. Select the output option to Export to EndNote and then click Save or Export. You might also 
have the option to select fields to export or output format. Always go for the full record option. 

4. Your references should go straight into your currently open library without any further prompting.  
This can vary according to browser and Mac/PC. You might need to click on Open to continue, or 
if it asks you to select which software you wish to use to open it, navigate to the EndNote program 
to Open with (and check the box to do this automatically…). If prompted to Select a Library, look 
in the folder or drive that contains your EndNote library. NB If your library is already open and it is 
asking this, it might be because you have an unsaved reference still open in your library. Go back 
to your library and click out of or close a reference, then try again. 

5. The newly imported references will appear in the Imported References group. Click All 
References to return all references to view. 

For specific databases: 

- EBSCO databases: Mark required items by clicking Add to folder. Click on ‘Go to: Folder View’, 
Select All then click Export; select Direct Export in RIS format…, then click Save. 

- Informit: Select required records. Click on Save. At the ‘Save Records’ screen, select Marked 
Records or alternate option under ‘Records to Save’. Change ‘Fields to Save’ to Complete 
Record if you wish, and leave the default for ‘Field Label Format’. At ‘Output Format’ choose 
EndNote Direct. Click Save. 

- Web of Science: Select the records you wish to export to EndNote. Click on Save to EndNote 
Online and change to Save to EndNote desktop – choose Record Content and Send.  

- PubMed: Using Firefox or Chrome as your browser, select required records. From the Send to 
drop-down menu, choose Citation Manager. Click Create File. Select to Open with… and 
browse to choose EndNote if not already selected. The citations should import directly into 
EndNote. 

- Scopus: Select required records. Click Export. Choose export format RIS format;  
choose fields to export, usually Citations and abstract information, click Export.  
NB ScienceDirect is similar. 

- Emerald: Select required records. Next to For selected items, choose Download citation from 
the drop-down list. Select EndNote. Click Download article citation data. 

- OVID databases: Mark required records. Click Export (at top of results list). In the Export Citation 
List box, set Export to to EndNote. Select fields to display. Click Export Citations.  

- Library Discovery interfaces: Australian university libraries use ‘discovery’ interfaces for their 
library catalogue and they can be used to search for journal articles as well as books and other 
materials. Most of these systems can be used even when you are not a logged in user of that 
library and you can export references to EndNote.  

 

Importing a text file into an EndNote library using a filter 

For databases without a direct export facility you must save your results as a Plain text file, i.e. .txt 
and import the file using a filter. For information about databases that require filters use Google to 
search for the database name and 'endnote'. 
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2.4  Online search from within EndNote 

 
You can connect to and search within some remote databases and catalogues without leaving 
EndNote. This method of importing references can be used for databases and catalogues that have a 
connection file within the EndNote program and are freely available on the Internet, or where your 
organisation provides a connection file with the appropriate authentication/password details. If you 
choose a database and it asks for a remote password then you do not have access in this way.  

 

 

Before selecting to do an Online search from 
within EndNote, it is important you choose 
the ‘mode’ you wish to work in.  See the 
toolbar to the left of the output style (top left 
of screen).  

 
 
If you use the Integrated Library & Online Search Mode (the last icon), your retrieved references go 
straight into your library (and cannot easily be deleted), so it is best to choose the Online Search 
Mode (Temporary Library) option, which keeps the retrieved references in a separate space until you 
copy them across to your library.  
 
1. Choose Online  

Search Mode  
and  
click on More  
under the Online  
Search groups 
list.  

 

 

 

NB Please check 
you are using the 
Temporary 
Library mode 
before 
proceeding. 

 

 

2. Scroll down the list and select a library catalogue to search, then click Choose.  
You could also try the PubMed (medical) database which requires no password. 

3. When connection has been established, an Online Search pane appears at the bottom of your 
library window.  

4. Perform your search. Highlight the references you wish to bring into your library, then right-click 
your mouse and  
Copy References To…  
and choose your library.   
Or just click on the icon  
Copy to Local Library 

 

5. Click on Local Library   
Mode to return to your   
library.  
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3.0 Selecting a bibliographic style 

 

More than 6000 bibliographic styles can be accessed from within EndNote or from the EndNote 
website. Called Output Styles, your EndNote library will only be showing a few of these in the  
drop-down box in the main toolbar. More styles can be accessed under Select Another Style 
(approximately 500 styles are installed with the program), and a further 6000 styles are available from 
the EndNote website – click on Help and select Web Styles Finder – here you can search  
and download individual styles, or download the complete set of styles. 

 

Have a look at your references in the Preview pane at the bottom of the Library window to see how 
they will format in the currently selected Output Style. The default selection is the Annotated style, 
which is rarely a style that anyone would want to use! 

To change the bibliographic style: 

1. Click on the drop-down box near the top left of your screen (which will have the name 
displayed of the currently selected style). 

2. Click on Select Another Style. A window opens that allows you to ‘Choose a Style’. Scroll 
down the list looking for styles such as APA; Harvard; Vancouver  
(HINT: type the first letter of the style to scroll there faster) 

3. When you have found the style you want, click on Choose. 

4. With a new style selected, click on each reference in your library and have a look at how it will 
display in a bibliography. 

APA 6th is an author-date style that is well configured for most reference types and is already in your 
EndNote program. If you need to use an author date style then you can work with the APA style until 
you have arranged to have your preferred style (e.g. Harvard) accessible within EndNote.  

Harvard (Australian) style 
If you use the Harvard referencing style, please note the Harvard (Science) style is not consistent with 
the style used in Australia (which is based on the 6th edition of the "Style Manual for Authors, Editors 
and Printers" published by AGIMO).  

There is an updated Australian Style Manual style available from Crandon Services: 
   http://www.crandon.com.au/EndNote/faq/Styles/ASM/ASM.html   

Save the file into the ‘EndNote’ subfolder called ‘Styles’ within your ‘Documents’ or ‘My Documents’ 
folder. The ‘Styles’ folder will already exist in this space if you have previously modified a style. If there 
isn’t a folder and subfolder there already, you can create them yourself. The pathway must be 
C:\Users\username\Documents\EndNote\Styles or similar depending on computer settings. 

HINT: A quick way to create the required folders is to save a copy of the currently used style:  
          Go to Edit > Output Styles and select to Edit the currently selected file.  
          Save a copy of this file (File > Save As), leaving the word ‘copy’ in the name then close it.  
          You will now have a Styles folder in your Documents space. You can later delete the ‘copy’ file. 

http://www.crandon.com.au/EndNote/faq/Styles/ASM/ASM.html
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4.0 Inserting references into a Word document 
 
4.1   Check for the EndNote tools in Word 2007, 2010, 2013 and 2016 
 
Open a blank document and check to see if the EndNote tab is showing in the ribbon:  

 
NB Mac Word 2016 toolbar is similar to above.  For Mac Word 2008 and 2011 you should see a 
separate 
EndNote 
toolbar:  

   

…or find the EndNote tools under the Tools tab (if they are there, you can select to View > Toolbars 
and tick the EndNote toolbar to keep it displayed). 

If the tools are not showing under the Tools tab, check the FAQ for Working With Word Processors / 
CWYW on the EndNote Support page http://endnote.com/support/faqs .  
 

4.2   Insert a citation 
 

1. Open your EndNote library that contains the references you want to cite. 

2. Open a document in Word (it is important to do it in this order the first time you use  
Word with EndNote, even after an upgrade). 

3. Position the cursor in the paper where you intend to insert the citation. 

4. From the EndNote tab in Word, select Insert citation   
(on the Mac just click the magnifying glass). 

 

5. Enter identifying text in the  
 appropriate reference, for 
 example, Campbell. 

 
6. Click on Find. Select the 

 appropriate reference from the          
 results and click on Insert. 

 

 

 

 

 

 

An alternative method is to go to your EndNote library and highlight the appropriate reference(s), and 
Insert citation(s) into your document. You can do this from EndNote if you are confident your cursor 
is in the right place, or return to your document and click on Insert Citation then Insert Selected  
Citation(s) 

 

 

 

http://endnote.com/support/faqs
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Inserting multiple citations 

1. You can insert multiple citations by using the Find citation feature as described above  
or 

2. Select multiple references from your EndNote library by holding down Ctrl while clicking on 
the required references (OR Shift and click to select a continuous range of references). Then 
Insert Selected Citation(s). 

3. If you need to add additional citations into the same set of brackets at a later time, simply click 
your cursor anywhere within the grey-shaded brackets and insert as above. 

 

Inserting citations in footnotes 

The only difference to the steps above is that you use Word’s footnote function to insert a footnote and 
then insert the citation in the footnote using EndNote as above. You will need to select an output style 
that is configured to footnotes, e.g. Chicago A. 

 
4.3 Editing Citations 
 
Once you have inserted a citation, you should not edit it directly.  
If you make any changes within the brackets of a citation it will  
disappear when the bibliography re-formats.  
You must use ‘Edit & Manage Citation(s)’: 

1. Click on the citation you wish to change.  

2. Select the Edit & Manage Citation(s) command from the Toolbar (or right-click the mouse). 
You will now see a dialogue box allowing you to format the citation.  

To omit an author’s name from a citation: 

If using an author-date style and you wish to  
use the author's name as part of the text, 
you will want to exclude the author's name from the 
EndNote citation.  

There are two ways to do this:  

- Click on the drop-down list next to 
Formatting: Default and change to 
Display as: Author (Year) and then click 
on the OK button (with this option you do 
not need to type the author’s name) 

- Alternatively – type the author’s name 
outside of the brackets then edit the 
citation to Exclude author 

- You can also insert a citation and then hide 
it from the text by selecting to Show Only 
in Bibliography. We recommend you do 
this in a part of the text you will remember, e.g. at the end of the first paragraph. 

 

To add a page number: 

- If the bibliographic style you are using is set up to display Cited Pages (APA 6th and Harvard 
AGIMO style are) then you enter the page numbers next to the box labelled Pages:  
e.g. 25 (no punctuation necessary). 

- If the style is not set up to show Cited Pages (most of the journal output styles are not) then 
you add page numbers in the Suffix: field, including punctuation,  
e.g.  , p. 25 (a space before the comma is necessary). 
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4.4  Format your bibliography 
 
You can easily change the Output Style in your document, or change the layout of the bibliography 
(font, line spacing etc.), or move between formatted and unformatted citations. 

 

Click on the drop-down arrow next to Style: in your document 
and choose another style from the list. 

 

 
 

If you wish to make other changes to the 
formatting within the document, click on the  
arrow to the right of ‘Bibliography’ to open up  
the ‘Configure Bibliography’ dialog box. 

 

Click the Layout tab to check or modify settings. 
You can change the font size and style of your 
bibliography; give the bibliography a title, e.g. 
Bibliography; and you can change the line 
spacing between references or the hanging 
indent. 

 

Click OK to reformat the bibliography. 

 

NB Mac bibliography options are found by 
clicking the down arrow next to Bibliography. 
Convert to unformatted, or to plain text options 
are found under Tools.  

 

 

4.5  Unformatting citations 
 
You should regularly Unformat Citation(s) in your document, particularly if you are working on a large 
document over many months or years. Unformatting will strip the bibliography from your document, 
putting temporary citations into the text that look like this:   {Ritzberger, 2008 #12} 

 
1. To unformat citations, click on Convert Citations and Bibliography,  

then Convert to Unformatted Citations.  
Your references will now be in the form of a 
temporary citation, showing {first author, year  
and record number}. 

2. To re-format, you can simply click on  
Update Citations and Bibliography,  
or if you want to keep Instant Formatting off and 
work only with unformatted references, open the 
Format Bibliography window, click on the 
Instant Formatting tab, click Turn Off then OK.  

 
 
VERY IMPORTANT: You should always unformat citations before cutting or pasting ANY text 
containing EndNote formatted citations. Failure to do this may cause your document to scramble. You 
can work with an unformatted document most of the time, and from time to time click ‘Update 
Citations...’ and then unformat again. This will avoid a lot of problems with EndNote and Word! 

NB If you are working with a synced library across two computers, make sure the document is 
formatted each time you move it, and click ‘Update Citations…’ to sync on the new computer.  
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5.0 Grouping your references 
 
You can organise references in your library by creating groups. There are some automatically created 
groups such as All References, Recently Added, Unfiled and Trash. There are temporary groups such 
as Duplicate References, Imported References and Search Results. But you can also create your own 
custom groups: 

From the Groups tab select Create Group. Type the name of the New Group, and you can then drag-
and-drop references into this group or right-click your mouse over a highlighted reference.  

- References can be in more than 
one group.  

- Deleting a reference from a 
group does not delete it from the 
library. 

  
A new feature since EndNote X4  
is the auto-group for references  
in currently open documents.  

If you have many more references  
in your library than you are citing in 
your document... this auto-group 
makes it much easier to know which references need to be ‘cleaned up’ before publication. The group 
disappears each time you close the document. To get the group back again you need to use one of 
the EndNote tools in Word to activate this command. 

You can use Group Sets to organise your groups into larger groups. Click on Groups > Create 
Group Set and name your group set.  
NB All your groups will show in EndNote Online, but not the Group Sets (however the group sets will 
sync with your library on another desktop). It is useful to name groups within a group set with part of 
the group set name so that they are easy to identify if you use EndNote Online. 

 

6.0 Creating an independent bibliography 
 
You can create a bibliography without an associated paper. The following instructions are for the 
Copy Formatted method. 
 

1. Open your EndNote library and select the desired references in the library window, or click on 
the appropriate Group, or use the Search command to locate the references you want.  

2. Check you have the appropriate Output Style selected. Make sure the desired references are 
highlighted. 

3. From the Edit menu, choose Copy formatted to copy the references to the Clipboard. 

 

 

 

 

 

 

 

 

 

 

 

 

4. Open a Word document and Paste the references into Word. 
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7.0 Managing PDFs and linking attachments 

 
You can link files to any reference in EndNote – PDF’s, 
images and documents – by using the File Attachment 
feature.  

If you have downloaded a PDF article to your computer 
and the reference is in your EndNote library, select the 
reference and choose File Attachments—Attach File 
from the References toolbar. On the file dialog, select the 
file to link to the selected reference. 

Note the check box “Copy this file to the default file 
attachment folder and create a relative link”. This 
duplicates the PDF file and stores it in the .DATA folder. If 
you wish, you can delete the original copy of the file. 

If you have the PDF on your computer but the reference is not yet in your library, you can create a 
reference from the PDF file on your computer, so long as the PDF contains appropriate metadata. See 
2.2 on page 5 of this guide for instructions. 
 
** NEW since EndNote X7** 

You can set up a default folder on your computer to import PDFs automatically any time you add to 
that folder. If the reference is already in your library it will attach the PDF to it, if it is not then it will 
create a new reference and attach the file to it. Set up this folder in the Preferences.  

Attachments can be read from within your library 
window. Click on Open PDF and you can read it in 
a full size window, highlight sections, and add 
comments (sticky notes). 

The content of PDFs can now be searched from 
the Quick Search box. 

 

8.0 Copying references between libraries 

 
If you have more than one library, moving references from one library to another is very simple.  
You can highlight the references you want to copy, then right-click your mouse and  
Copy References To… (then choose the library you want to copy to). 
 
You can also Import the entire contents of one library into another, go to File—Import, choose  
the file you wish to import, and select EndNote Library as your import option. 
 
Or, when you have two libraries open, you can tile the libraries, so that they appear side by side.  
To do this, click on Window 
on the menu bar and click 
on Tile Vertically or Tile 
Horizontally.  

To copy a reference:  

− click on the reference 
you want then drag-
and-drop it into your 
main library.  

− Or simply Copy and 
Paste 
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9.0 Some final tips 

9.1   Creating a plain text document for sharing electronically   

If you plan to send your completed document electronically (to a publisher, supervisor or colleague 
etc) you must Convert to Plain Text under the Convert Citations and Bibliography option. This 
creates a new document without EndNote field codes. Your original document with its EndNote codes 
will be preserved. If you subsequently need to edit your document, you will need to decide whether to 
edit the one without field codes (ie no longer linked to EndNote), or if your edits involve in-text citations 
you may need to go back to the original document.    
 

9.2 Saving a compressed copy of a library to back up or email 

It is recommended you create backup copies of your library and store in other locations even if you are 
using the EndNote Online sync feature. This is done via Compressed Library, which saves your 
EndNote library as a complete package including the .enl library and its associated .DATA folder. You 
can use cloud storage, e.g. Dropbox to store back-up copies, but not to run a working library. 

To save a compressed library:  

1. Whilst the library is open, select Compressed Library (.enlx) from the File menu.  
2. Choose Create or Create & Email and select whether or not to include File Attachments.  
3. Then choose either All References, or selected references or a group and click Next.  

4. Choose the folder or drive where you want to save the library (e.g. to save to a USB flash 
drive). It will be a file with the extension .ENLX (not .ENL). 

5. Use EndNote to open the .ENLX file and it will restore (unzip) the library and extract the .ENL 
file and the .DATA folder to the same folder where the .ENLX file is located.  

 
9.3  Synchronize your library with EndNote Online 

EndNote X8 can be set up to automatically sync with your 
EndNote Web/Online account. Only one library can be 
linked to your account. The first step is to back up your 
library by saving a compressed library. 

To enable syncing click on the Sync button and register for EndNote Online, or enter details for an 
existing EndNote Online account. For new users this is very easy, just make sure that the library you 
sync is the one you will always use and that your EndNote Online account is empty.  

If you have used EndNote Web/Online in the past you should login and check what is there and 
determine if these references are to be added to your desktop library – or if you should delete them. 
As soon as you Sync with your desktop library, all the references in your library will go into your online 
library, and vice versa. After syncing for the first time, any change you make to any references either 
on the desktop or online will be made everywhere. To Sync to a second computer, start with a new 
empty library. 

NB Use Sync, not the Library Share feature for accessing your own library across devices. 

 

10.0 EndNote Help 

Crandon Services 
http://www.crandon.com.au 
Crandon is the distributor for EndNote in Australia and New Zealand and provides technical support 
and training for Australian and New Zealand EndNote users. 

 
EndNote Training and Support 
http://www.endnote.com/  
Includes training materials, FAQs and output styles for downloading.  

 

Training videos on YouTube 

http://www.youtube.com/user/endnotetraining 
The EndNote Training channel includes instructional videos, ranging from a few minutes to full length 
class recordings. The video ‘How to use EndNote in 7 minutes’ gives a good overview for new users. 

http://www.crandon.com.au/
http://www.endnote.com/
http://www.youtube.com/user/endnotetraining

