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1.0 New features of EndNote
1.1

What is new in X9

-

Share a library of reference or just a portion with new group sharing options

-

Manage team input by providing “write” or “read only” access to your library

-

Find full text for references with one click

1.2 What was new in X8
−

New icons: Mac and PC more
similar; icons more intuitive

−

‘Configure Sync’ option now
accessible in the Groups pane
(once configured it will show as
‘Sync Status…’)

−

‘Recently Added’ group can be
customised to the time period
that suits

−

‘Find Reference Update’ features: For a group of references you can choose to ‘Update All Fields’
or ‘Update Empty Fields’ for all references simultaneously. You can also choose to ‘Edit
Reference’ manually which turns off these features.

−

X8 is compatible with Mac OS 10.13 (High Sierra)

−

Improved library sharing functionality including sharing with up to 100 people and being able to
track the activity of each of the participants in a shared library (see section 2.2)

1.3 What was new in X7:
−

PDF Auto-import folder (select via Preferences)

−

Syncing occurs in the background

−

New reference types: Interview, Podcast, Conference Paper, and
Press Release.

−

Options to control the ratings and read/unread field display (you
can now turn the unread feature off)

−

Reorder column headings in the Library reference list by using
drag-and-drop and customize which columns display with a
right-click

−

Copy the record number to another field in a reference using the
Copy feature from the Change\Move\Copy Fields command

−

Macintosh and Windows serial numbers and product keys are now cross-platform compatible.
You can use the same key on three computers regardless of platform

−

Add subheadings to your bibliography in Microsoft Word using your own categories or predefined
by reference type in an output style (e.g. APA 6th CV). You can use this feature to list by
reference type, primary and secondary sources, or by subject headings

−

Library sharing was new with X7.2. You could share with maximum of 14 people.

1.4 What was new in X6?
Change title capitalization
You can change the case of field data from within the Reference window,
or you can make a bulk change case for all references "showing" in the
Library window by using the Change/Move/Copy Fields command (via
Tools). Options include Sentence case, lowercase, UPPERCASE, Every
Word, and tOGGLE cASE
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1.4

EndNote for iPad – *free*

Enhanced iPad PDF functionality: PDF annotations will sync with all other EndNote platforms –
changes made on the iPad will now sync back to your desktop and vice versa.
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2.0 Library syncing and sharing
You can work with the same EndNote library on your computer, online or on an iPad through the sync
feature and you can also share your library with up to 100 people. Only a synced library can be
shared. A new feature with EndNote X8 is the ‘activity feed’ where you can track changes people
make to the shared library. NB Individual researchers should use Sync Library, not Library Sharing
to access their library across devices.

2.1

Configuring sync

Syncing for the first time:
−

Before syncing, empty trash and back up your library by saving a
compressed library.

−

Click Configure Sync in the Groups panel and register for EndNote
Online, or enter details for an existing EndNote Online account.

−

NB Any references in EndNote Online will be added to your desktop
library.
After you have synced for the first time, any change you make to any
references either on the desktop or online will be made everywhere.

−

To sync to another computer:
−

Open a new empty library on the second computer then click Configure Sync and enter your
online account details.

−

Do not use an existing library on your second computer – you need to use an empty library
that will be filled by the references from your online library.

−

**IMPORTANT** References in the library synced to another computer will have different
record numbers. If you are using CWYW with a document across two computers, it is
important you click the "Update Citations and Bibliography" command each time you open
the document after transferring it to the other computer. References must be in the formatted
state before copying the document across to another computer.

If you have already synced a library and wish to change it you can simply configure sync for the new
library and it will merge all references. However if you want to completely start fresh or if something
has gone wrong with your sync, e.g. you have moved your library to a new location on your computer
then you may need to “Reset” the sync. Please follow the instructions for “Resetting” Sync found at:
http://www.crandon.com.au/EndNote/faq/reset.html
This will step you through temporarily appending your email address with #!resetLocalSync
NB Cloud storage such as Dropbox or Google Drive should not be used for the location of
your main library. Use the cloud only to store compressed libraries as back-ups.

2.2

Library sharing

−

To start sharing a library click
on the Share Library icon and
enter the email addresses of
those you wish to invite

−

You will be sharing your entire
EndNote library, including
references and PDFs

−

Everyone has editing rights to
the library, so it is important the
library owner makes regular backups

−

You can keep track of the changes to the library by clicking the
Activity Feed icon

−

If you are the recipient of a shared library, click on File > Open Shared Library
and select the email address that matches the owner of the shared library.
You can copy references from the shared library into your own and vice versa.
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2.3

EndNote Online

When you sync your desktop library it means you can access all your references, attachments and
groups (but not Group Sets) using EndNote Online. To access: log in via myendnoteweb.com
You can work with Microsoft Word using cite while you write with EndNote Online. You can switch
between the desktop application in Word to using the online application by clicking on Preferences,
then the Application tab and choosing EndNote Online.
If you wish to share only part of your library with colleagues,
you can share groups of references via EndNote Online.
This method is useful for colleagues who don’t have an
EndNote desktop licence and so only have access to
EndNote Basic (free version).
−

Go to Organize – Manage My Groups and click
Manage Sharing for the group(s) you wish to share.

−

Note: You need to know the email address your
colleague uses to login to EndNote Online

−

Attachments are not shared via this method.

EndNote for iPad
The iPad app is free from the app store. You connect it with your EndNote Online account to have
access to all your references on the iPad.
The iPad app has the following features:
−

Download PDFs from your synced
EndNote/EndNote Web library using
Favourites or by individual selection.

−

PDF annotations on the iPad will sync with
the desktop version and vice versa.
Add PDFs as file attachments via
Downloads.

−
−
−

Copy and email citations using the default
‘author-date’ style.
Copy temporary citations to insert into
documents on your iPad (full CWYW is not available on the iPad).

Any changes you make on the iPad will be synced back to the online account and hence to all other
devices.

3.0 PDF management
Working directly with PDF files in your EndNote library is an efficient way of managing information for
your research projects. You can use the PDF to build references in your library
as well as search, read and annotate the PDF.

3.1

Linking file attachments

You can link PDFs, documents, spreadsheets and images to any reference that is already in your
EndNote library by using the File Attachment feature.
Select the reference and choose File Attachments—Attach File from the References toolbar (or
right-click your mouse, or just click on the paperclip in the reference panel). In the box that opens,
select a file to link to the reference.
Note the check box “Copy this file to the default file attachment folder and create a relative link” is
ticked by default. This duplicates the PDF file and stores it in the .DATA folder. If you wish, you can
delete the original copy of the file on your computer.
NB Beware of attaching large files (>2MB) especially if you have internet connectivity problems.
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3.2

Creating references from PDF files

If you have the PDF on your computer but the reference is not yet in your library, you can create a
reference from the PDF file, so long as the PDF has a DOI (Digital Object Identifier) that EndNote can
extract. Older or scanned PDFs will not have this information.
−

To create a new record from a PDF, go to File > Import File, and select the PDF file.
At the Import Option, select PDF. Decide whether to discard or import duplicates.

−

It is even possible to import a whole folder of PDF files in one step, and include any
subfolders. If your PDFs have been published within the past 10 or so years most of them will
create a reference with full bibliographic details.

If the PDF does not have a DOI, EndNote will create a reference containing only the filename of the
PDF file in the Title field. The PDF will be attached to this reference and you will need to edit the
reference:
−

This can be done quickly by opening the reference containing the linked PDF, change the
Layout so the PDF Panel is showing on the right. Drag the bar to the left of the PDF so it is
large enough to read (see image in 3.4 below).

−

Cut and paste the title from the PDF to the title field in the reference, making sure there are
no end of line spaces within the title (close them up if there are).

−

Select Find Reference Updates to see if a more complete reference can be located.

3.3

Automatic importing of PDF files

You can set preferences to enable automatic importing of
PDFs from a designated folder on your computer. Any
time you add new PDFs to this folder EndNote will
automatically import and create a reference for you.
−

Go to Edit > Preferences > PDF Handling

−

Select Enable automatic importing and select
the folder you wish to use.

−

PDF Auto Renaming is optional (NB this does
not affect the file name in the original folder).

−

If the reference is already in the library the PDF is
attached to the existing reference. If not, then it
will create a new reference and attach the file.

−

Use Find Reference Updates as in 3.2 above if
the reference imports with insufficient data.

3.4

Tips for reading PDFs and note-taking
−

Open the reference
containing a linked PDF
and change the Layout
so the PDF Panel is
showing on the right.

−

Use the toolbar above
the PDF to highlight and
annotate sections of text
or to increase PDF size.

−

Use the Research Notes
field in the reference to
write your own notes that
you can later copy and
paste into your document
if you wish.
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4.0 Working with documents
There are things that can go wrong when using CWYW with Microsoft Word. Some problems relate to
the way you have input data in your EndNote library – eg. unwanted initials in in-text citations, and
some problems arise from the way you edit your document or from poor file management techniques.
Learning some good housekeeping techniques will help you avoid the pitfalls.

4.1

Working with long documents

Word can have stability issues when a document is large (over 10mb – caused by EndNote, tables,
images, track changes etc.). Each EndNote formatted in-text citation can contain approx. half a page
of code in the background. Every time you use EndNote in a large document it will attempt to go
through the complete macro set to format the bibliography, making it very slow. If writing a book or
thesis, it is recommended to keep the chapters separate until the latest possible moment before
merging them to achieve a single bibliography.

Unformat citations before editing your document or merging documents
I give this advice in the Basic Guide (p.11) but it is so important that I am including it again here.
You must be confident shifting between using formatted citations (the default in CWYW) and
unformatted citations so that each time you cut and paste sections of text containing EndNote
references you remember to Convert to Unformatted Citations before proceeding.
Moving formatted text can cause your document to scramble the
references! Unformatting will strip the bibliography from your
document, putting temporary citations into the text, e.g.
{Flannery, 2005 #2}. You are quite safe to cut, paste or delete
sections of text containing unformatted citations.
To re-format, you simply click on Update Citations and
Bibliography. Sometimes references need to be re-matched
with the appropriate EndNote reference, and occasionally this
happens for a large number of references (see below).
Note the instruction in 2.1: if working with documents across two computers you must transfer the
document in the formatted state and as soon as you open it on a new computer you must click
Update Citations… to ensure the references match the synced library on the new computer.

Select matching references
If you have been working on a document over a long period of time, or have been constantly moving
libraries and documents between computers it is possible you will have some unmatched references,
especially if you have not been regularly unformatting citations. The first time you convert to
unformatted citations can be rather scary. If for example you have a literature review chapter of your
thesis that was cut and pasted from an older document, it is quite possible that EVERY reference in
that chapter is mismatched. If this is the case, it is better that you find this out sooner rather than later.
The references may look OK whilst they remain formatted (owing to the Travelling Library), but after
converting to unformatted, when you re-format (click Update Citations and Bibliography) you may
have to re-match many of the references in your document. There is no way around this – you need to
persevere until all references are re-matched.
HINT: To help with the re-matching, change Display Fields in the EndNote library window to show
Record Number in column 1.

Creating a single bibliography from multiple documents
When you are ready to combine your documents, unformat the citations in each document. Then
highlight*, copy and paste from each document into your first or main document. Then re-format
bibliography and it should create a single bibliography from all those combined files.
* Highlight your text, excluding the last paragraph mark. If you have a large document, Select All,
then hold the shift key and use the back arrow to bring your cursor back to the last character in your
document. The last paragraph mark holds information that can cause corruption of your document.
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4.2

Unwanted initials in in-text citations

Unwanted initials in an in-text citation are a common occurrence in documents. Depending on which
author-date style you are using, there might be several things you need to do to fix this.
Firstly, EndNote is correctly conforming to the APA 6th manual (and to the Australian Style Manual for
Harvard) to use initials in the in-text reference if there is more than one author with the same last
name in your document. However, sometimes the initials are there when you do not have different
authors with the same last name… so they need to be removed. Unwanted author initials can come
from the author’s name being inconsistently entered in different references in your EndNote library,
e.g.
Biggs, J.
Biggs, J. B.
Biggs, John B.
Different references by the same author with a different form of name will trick EndNote into thinking
that they are different authors, so you need to make them all the same using the following steps.
1) Clean up the Authors Term List:
− In your EndNote library, go to Tools > Open Term Lists and select the Authors Term List
− Scroll down to find the author and delete incorrect forms of name – leaving just one entry,
usually the fullest form of name (i.e. Biggs, John B.)
−
NB Deleting terms in the term list does not change anything in the reference, but this is a
useful step in order to make the next step easier.
2) Clean up the author’s name in each reference:
− Click on Search tab (bottom of library window) and search where Author – Contains e.g.
biggs. This is important as Biggs may be a 2nd or later author on a paper, so if you only scroll
down the list of references to identify the author you won’t find all occurrences.
− Open each reference (or use Quick Edit tab) and highlight the name you need to change,
then start typing in the author’s name again (last name first). If you have cleaned up the term
list then it should automatically select the correct form of name.
− Close the reference to save it, or click out of the reference if using the Quick Edit tab. Repeat
this step for all references that have the incorrect form of name.
− Now return to your document and Update Citations and Bibliography. Hopefully you will no
longer see those initials (unless of course there are different authors with the same last name)
3) As a last resort you can edit the style to remove the instruction to include initials in the in-text
reference... but note that you will be using a non-standard style format, ie not conforming to APA 6th
style. To do this:
− Click on Edit > Output Styles > Edit "your style"
− On the left, choose Author Name under Citations
− Remove the tick in the box next to "Use initials only for primary authors with the same name"
− Click on File > Save As ... and save your file with a slightly different name (eg APA 6th
NoInitials)
− Now return to your document and select the new (renamed) Output Style and click on
Update Citations and Bibliography.
If after steps 2 or 3 your document does not refresh on clicking Update Citations and Bibliography ,
you may need to Convert Citations and Bibliography to Unformatted Citations, and then Update
Citations and Bibliography again.

Making final edits to your document – remove field codes

4.3

Most queries from EndNote users arise at the time they are trying to prepare a document for
publication. These queries often revolve around bibliographic style formatting, in particular with in-text
referencing. The style can usually be edited to create the format required, however, in some cases
this is more trouble than it is worth.
It is often easier to make edits to a Word document AFTER removing field codes/ converting to
plain text. Users should keep a list of minor edits to be made when their document is no longer linked
to EndNote.
−

To remove field codes, click on Convert Citations and Bibliography and select Convert to
Plain Text. This creates a copy of your document that is no longer linked to EndNote.
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Sharing Word documents – the Traveling Library

4.4

You can share your Word document with colleagues without having to send the whole EndNote library
with it because it contains a Traveling Library of references cited. Send your document with
references in the Formatted state and they can add text and references from their own EndNote
libraries. They can format the amended document because all data relating to your references are
stored in the Traveling Library. The Traveling Library contains field codes for each of the references
you have cited which include most of the data from your EndNote library (except the Notes, Abstract
and Figure fields).
However, if anyone unformats the document they will not be able to reformat it unless they also have
those references in their library. Before unformatting they should Export Traveling Library and add
them to their own EndNote library:

− Click Export to EndNote then select Export Traveling
−
−

Library.
Select the library to export to. Usually you would add to your
own existing library but you can also create a new library.
Click Update Citations and Bibliography to check the
connections between the document andEndNote library.

Caution is advised when relying on the Traveling Library. If you have any doubts about your
colleague’s experience with EndNote, then it is safer to remove field codes - Convert to Plain Text
and send them this new document. However, if they make any edits to the document they need to
know that it can no longer be reformatted using EndNote.

4.5

Tools not showing in Word

The EndNote Training and Support site answers many questions regarding the EndNote commands
not working in Word.
Visit: http://www.endnote.com/support/faqs/endnote (CWYW FAQ #1)
If the tools have never shown in Word after you have installed EndNote there are a range of
possibilities which the above link offers solutions to.
If the tools have been showing in Word but have suddenly disappeared, it is likely that it has become
a ‘Disabled item’ which is easily fixed:
For Word 2010/2013/2016:
1. Click on the File ribbon in Word and select “Options”.
2. Click on "Add-ins."
3. Change the "Manage" options to "Disabled Items"
4. Highlight any EndNote item(s) and click "Enable"

4.6

Strange codes in your document

Sometimes, instead of seeing your regular in-text citations, there is a strange code, which looks
something like: ADDIN EN.CITE <EndNote><Cite><Author>Burwell</Author>
<Year>2005</Year><RecNum>39</RecNum><record><rec-number>39</rec-number><foreign-keys><key
app="EN" db-id="tdw2s9fpcfsw5xes05f5a2wi2sr0sfefzed9" ...
What you are seeing is the hidden field codes in Word. This is the hidden code EndNote uses to hold
the reference information for your formatted citations.
Quick Fix: Press ALT+F9 (Option+F9 on Mac) on your keyboard to toggle field codes. If you are still
seeing the codes, proceed with the longer steps below.
For Windows:
1. Go to the "File" tab in Word 2010/2013/2016 ribbon and click "Options."
2. Click on the Advanced option and scroll down to the heading Show Document Content
and uncheck the item titled “Show field codes instead of their values”.
3. Click 'OK’. The document should now appear normal.
This setting is a universal setting for Word, so making this change should fix any documents that are
currently displaying field codes.
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5.0 Managing your EndNote library
5.1

EndNote Preferences

You can make changes to the defaults used in EndNote by modifying the
Preferences, e.g.
−

change the default reference type from Journal Article to Book;

−

change the display font to match the font used in your document.

−

Browse the Preferences tab so you are aware of the changes you can make
to your EndNote Program.
Preference settings are saved to the current user account, allowing multiple users
to access a single library whilst keeping their own preferred settings.
If you make any changes to preferences and you want to undo them,
click on EndNote Defaults for whichever panel is appropriate.

Setting up a default library
You can set up a default library so that it will automatically open when you open
EndNote. Select Edit—Preferences—Libraries and for when EndNote starts choose
‘Open the specified libraries’ and click to ‘Add Open Libraries’.
However, if you regularly use more than one library, or you transfer your library
between computers, it is safer to choose the option: ‘Prompt to Select a Library’ rather
than keep the default ‘Open the most recently used library’.

Change Case
Use the Change Case preferences to list the words that should not be modified when EndNote
changes the case of titles or authors. This is important if you are applying the Output Style options
"Headline style capitalization" or "Sentence style capitalization". Use for special acronyms, equations
or proper nouns where the case should not be changed.

5.2

Customizing the library display

You can sort the references in your library by any
displayed field in ascending or descending order.
Click on a column heading (e.g. title, year or author)
to sort that field. To reverse the sort order within each
column click on the column heading again.
You can change the fields to display in your library by
clicking on a column heading in the library window then
right-clicking to select a new column. You can change
the order of columns by dragging and dropping to the
desired location.
Consider substituting Read/Unread Status for Record
Number in the first column under Display Fields.
Changes can also be made by going to Edit—
Preferences—then selecting Display Fields.
In here you can choose to display all authors in the Author field.

5.3
Short-cut to entering multiple references from the same edited book or
set of conference papers
Book chapters or published conference papers are entered as Book Section reference type.
To enter multiple chapters as separate references, type up the first reference without the unique
chapter details. Close the reference - it will appear in the library window without an author or title. You
can then duplicate the reference by selecting the line in the library, then copying and pasting it (Ctr-C,
Ctrl-V). Open up the duplicated reference and enter author and chapter title.
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5.4

Changing text in multiple references

You can insert text such as a label in multiple references using Change/Move/Copy Fields (found
under the Tools menu).
1. To Change and Move Fields first select the
references you wish to change, then go to
References—Show Selected References.
2. Select the Change Fields tab.
3. From the In: field list, select the field that you
wish to modify, e.g. Label.
4. Select to insert before or after a field’s text and
type in the text.
5. You can also clear fields, replace a whole field,
move fields or change case in a field, e.g. Title
field.

5.5

Term Lists

Term lists assist with data entry by suggesting words and phrases as you type. As you enter new
references into your library, term lists are automatically created for author names, journal names and
keywords. Term lists are specific to each EndNote library, but you can import them from other
libraries.
Journal term lists allow for both the full and abbreviated titles to be entered, enabling you to switch
between them depending on your output style. EndNote provides ready-made journal term lists, e.g.
Bioscience, Chemical, Law, Medical and Humanities that can be imported into your library.
Regardless of whether your referencing style requires abbreviated or full journal names, it is worth
importing journal term lists to cope with the variant ways journal names are listed when references are
imported from databases.
Before importing a ready-made terms list you must delete the existing term list:
1. Go to: Tools > Open Term Lists and then choose Journals term list.
2. Select all terms in the Terms list tab (Ctrl+A) and click on Delete Term. Your list will now be
empty, but this does not affect the references in your library.
Now you are ready to import terms lists:
3. Click on the Lists tab and click on Import List.
4. Navigate to the folder that contains the journal
term lists (look in the EndNote
program/application folder called Terms Lists).
Choose relevant list. Repeat process for
additional lists covering your subject disciplines.
5. Click on Terms tab to check that the terms have
been imported.
6. Check your output style to make sure it is
correctly configured to use the full or abbreviated
journal name (see section 6 for more on
Modifying Styles).
Note:
−

If you notice any journal names not formatting according to the currently selected style (e.g.
an abbreviated title does not convert to full journal name) then it may be a journal title that is
not included in the imported list. You can manually Edit Term to enter both forms of title, but
first open the ‘offending’ reference to ensure the title is correct in the reference and that it is
now in the terms list.

−

Terms lists are specific to each library, so if you have more than one library you will need to
repeat the process in each library.
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6.0 Modifying reference types
You can set the default reference type, modify reference types, change names of fields, and create
your own reference type. Remember that you will have to modify your Output Style to cope with any
changes you make to reference types.
Go to Edit > Preferences, and select Reference types.
When entering a new reference, you will find Reference Types are in alphabetical order in the dropdown box, which makes it more difficult to locate the commonly used reference types (journal article,
book, etc.). You can hide unwanted reference types from your list by editing your preferences:
Click on Modify Reference Types, find the reference type you want to hide (in the drop-down
box) and add a full-stop before the name (eg. “.Map”) in the column heading.
If you wish to add a new reference type, you must have in mind how the reference should look in a
bibliography so you know which fields are essential.
e.g. I have a lot of ABS documents in my library, and I wish to format them according to the
Harvard or APA style but also include the catalogue number and release date.
Example style to achieve:
Australian Bureau of Statistics Year, Title of publication, catalogue number, ABS, Canberra, release
date, date retrieved, <URL>.
To be in a bibliography as:
Australian Bureau of Statistics 2014, Australian Health Survey: Biomedical Results for Nutrients,
2011-12, cat. no. 4364.0.55.006, ABS, Canberra, Release date 9/05/2014, viewed 13 July 2015,
<http://www.abs.gov.au/>.

To set up a new reference type:
1. Select Reference Types from the Preferences.
2. Click the drop-down list next to Default Reference Type,
scroll through until you reach type Unused 1.
3. Click on Modify Reference Types…
4. Next to Generic, type in the name of the new type, e.g.
ABS Report.
5. Fill in the details from the diagram (see right) and continue
down to fill in field names from Label to File Attachments.
6. Note if you leave a field blank it will not show when
entering a new reference of this type.
7. When completed, click OK, and then click Save on the
next screen. This will save it as the ABS Report reference
type.
For the purpose of this exercise, enter reference details above into
a new reference using this reference type.

Exporting Reference Types
The Reference Types table applies to all libraries on a computer.
If you modify reference types and then share your library you will
need to also share your Reference Type Table. First Export and
save to a folder, then copy and paste onto the new computer and
then Import the table. NB This will overwrite any changes to the
reference type table on the new computer.
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7.0 Modifying bibliographic styles
7.1

Common style edits

Changes to citation templates
1. To change the template to add a field
such as Cited Pages, click on Insert
Field and choose Cited Pages. You
also need to add the format for the
page numbers, including the plural
singular form.
2. To change the sort order of author
names for multiple citations, see:
Sort order, and change it to ‘don’t
sort’ so you can then manually sort
via ‘edit citation’ in your document.
3. To change the number of authors names that appear in the in-text citation, see: Author lists. You
can specify the maximum number of authors to appear in the first and subsequent citations.
4. You can get rid of unwanted initials in in-text references by changing: Author Name. Untick the
box ‘Use initials only for primary authors with the same name’.
Changes to bibliography templates
1. You can change formatting in the Templates to make elements of a citation bold, italic, underlined
etc. and change punctuation to add or remove brackets, commas, colons etc.
2. You can substitute fields when fields are missing, e.g. If the DOI is empty, use URL.
3. The same options are available for the number of authors names that appear in the bibliography,
e.g if more than 3 authors, list the first one only and abbreviate with ‘et al’.
4. You can create an annotated bibliography in the style of your choice by changing the Layout. You
can insert the abstract field to ‘End each reference with’.
5. You can change Title Capitalization to either ‘Headline’ or ‘Sentence’ style, or leave ‘as entered’.
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7.2

Basic rules for modifying styles

There are four basic rules of dependence that govern how text, spaces, and field names influence
each other when they are used in a style template. If necessary, these rules can be circumvented in
specific situations using the special formatting characters described in the next section.
Rule #1: Basic Dependence
Any text or punctuation that is not separated from a field name by an ordinary space is dependent on
the adjacent field.
• In this context, "dependent" means that the text or punctuation adjacent to a field only
appears in your bibliography if the adjacent field contains data.
• For example: Volume·(Issue)
the parentheses around "Issue" only appear in a formatted reference if there is an issue
number for the reference.
Rule #2: The Preceding Field Takes Precedence Over the Following Field
When punctuation appears between two fields with no intervening spaces, it is dependent on the
preceding field.
• In this example, Volume:Issue
the colon is dependent on the Volume field. This means, if there is no volume in the
reference, the colon will not appear. If there is a volume, the colon will appear.
• Note: This example shows a case where the rules of dependence might not do what you
want. For example, you might want to have the colon only show when there is an issue. This
can be done using the special formatting characters.
Rule #3: The First Space after a Field is Dependent on that Field. Additional Spaces are
Independent.
The first ordinary space following a field is always dependent on that field. Any consecutive spaces
after that are independent and will always appear in the formatted references.
• For example, if EndNote formats an anonymous book using a template that has the Author
field followed by a space and the Title field:
Author.·Title
the title will not be preceded by a space in the final formatted reference because the space,
just like the period, is dependent on the Author field.
• However, if the style includes two spaces between the Author and the Title:
Author.··Title
the title will be preceded by one space for all anonymous references. The first space, being
dependent on the Author field, disappears when there is no author, however the second
space is independent, so it remains in the formatted reference.
• Independent spaces can be forced to be dependent on an adjacent field using the special
formatting characters.
Rule #4: Independent Text Always Appears in the Bibliography.
Any text or punctuation that is not dependent on a field name always appears in the formatted
references.
• For example, if:
Edition·
is entered into a style’s Book template using only an ordinary space to separate the text " ed."
and the field "Edition", the text " ed." will appear in all Book references—regardless of
whether or not there is an edition for that reference.
• Note: The non-breaking space can be used in place of a regular space to link independent
text to a field. See Special Formatting Characters.
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7.3

Special formatting characters

1. Link Adjacent Text (using the non-breaking space ◊)
Link adjacent text appears on the screen as a small diamond.
− This will link the text preceding it to the text following it, and is usually used in place of a
normal space.
− This is used to prevent any text or punctuation “glued” to a field to drop out if the field is
empty.
− Common uses of the non-breaking space include (where "◊" is used as a non-breaking
space):
▪ p^pp◊Pages
▪ Edition◊ed.
▪ vol◊Volume
▪ Editor◊Ed.^
− The non-breaking space is also used in conjunction with the vertical bar (see below) to
change the dependency of a punctuation mark from one field to another, so that if the issue
field is empty the colon will not show.
▪ e.g. Volume|: ◊Issue|.
2. Forced Separation (using the Vertical Bar | )
Punctuation and spacing that follows a field is linked to that field (rule #3), so you have to plan for
what will happen when a field is empty.
− The vertical bar character (|) can be used to force a separation from a field. This will break the
normal link between a field and the text following it.
− Use the vertical bar character in conjunction with the non-breaking space.
− If you insert the vertical bar before a piece of punctuation and link the punctuation to the
following field, the punctuation will only appear when the following field has data:
e.g. City|:◊Publisher|.
The final forced separation character is required so that if the publisher is empty, the full stop
will still appear at the end.
− Other common examples for using the vertical bar include:
Volume|(Issue)|,
Pages|. (to make the final period independent)
− If in doubt, add forced separation characters after a field name before the punctuation.

3. Field Names in Bibliographies (using the accent grave ` )
Sometimes you may need to use text in a template that is also an EndNote field name for that
reference type. For example, you need to add DOI in the bibliography but DOI is also a field name.
− To force EndNote to interpret a word as just text and not as a field name in a template, put an
accent grave character before and after the word: `DOI`.
− The accent grave is found in the upper left corner of most keyboards on the same key as the
tilde (~).
− Remember to also use the non-breaking space to link the text, `DOI`, to the DOI field, e.g.
◊`DOI`◊DOI|,
4. Singular/Plural Term Separator (using the Caret ^)
This is used between the singular and plural versions of text additions to the style, e.g. where "p."
might precede a single page, while "pp." precedes multiple pages.
− You can specify both singular and plural forms of labels for editors or pages in a formatted
reference by using a caret (^) to separate the terms.
− Any text before the caret, back to but not including the preceding space, is used for the
singular form; text after the caret, up to the next space, is used for the plural form:
• e.g. p.^pp. Cited Pages|
For more information go to Help > EndNote X7 Help, select the Index tab and type in ‘special
formatting characters’.
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7.4

Editing a style

Rather than create a new style, it is easier to find the nearest matching style and edit it.
Using the Harvard_AGIMO Style (depending on availability), or APA 6th we will add the customized
Reference Type to the style.
Before editing a style, you should copy and rename the style you are going to edit keeping the original
style intact so that you can easily identify your modified style.
1. Go to Edit – Output Styles – Open style manager. Find the appropriate Output style and
click on Edit.
2. Choose Save As from the File menu, and name your style (usually with the original name
plus some identifying code, e.g. Harvard_AGIMO JC or Harvard_AGIMO ABS

Adding a template for a reference type
1. Go to Bibliography – Templates and click the drop-down list of Reference Types and find
the (unticked) Reference Type you wish to add, e.g. ABS Report.
2. Click on the Insert Field drop-down list and you should see all the fields that are named in
the Reference Type.
3. We are going to add these fields in this order:
Author Year, Title, Series title, Catalogue number, Publisher, Place published, Release date,
Date viewed, <URL>.

We need to fix up the formatting in order to achieve the following:
−
−
−
−
−

Title to be italicized
Catalogue number needs cat. no. added before field name
Release date needs identical words added before field name
Date viewed needs viewed added before field name
Style needs to cope if there are missing fields, e.g. series title

Fine tuning using special formatting characters
The special characters are used for inserting fields in the templates for Citations and Bibliography.
−
−
−
−

Text before a field should be linked to that field with link adjacent text character:
• e.g. cat.no.◊Catalogue number
If a field is missing, e.g. series title, the preceding field will need a forced separation character
added:
• e.g. Title|,
Use an accent grave around text that is the same as the field name:
• e.g. ◊`Release date`◊Release date|,
(note adjacency links around text, and vertical bar added after field)
If in doubt, add forced separation characters after a field name before a comma or full stop.

Note:
Often it is trial and error to get it to format correctly in the bibliography, and you need to test it with
each reference type, especially where there is optional information in a reference, such as a series
title or issue number – when the ‘optional’ information is not included it can lead to strange
punctuation if those special characters are not in the right place!
The final result might look like this:
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8.0 Places to look for EndNote help
Crandon Services
http://www.crandon.com.au
Crandon is the distributor for EndNote in
Australia and New Zealand and they
provide sales, technical support and
training for EndNote.
Click on their Help tab for information
about FAQs, Australian styles and links
to useful guides.

EndNote Training and Support:
http://endnote.com/ or
http://clarivate.libguides.com/endnote_training/
These pages are easily located from within the
EndNote program:
click on Help – Get Technical Support or
EndNote Tutorials and More
The Little EndNote How-To Book is found via
the For Users tab, click on EndNote X8.

Training videos on YouTube
http://www.youtube.com/user/endnotetraining
There are some excellent training videos on this channel – including short how-to videos and hourlong class recordings.

EndNote forums
http://community.thomsonreuters.com/t5/EndNote/ct-p/endnote
You can browse the message board for solutions to problems, or post your own questions.
It is monitored by EndNote. This link can be found on the EndNote – Support page.

Use Google
Use Google to search for help pages on any EndNote topic. Type in your query or error message in
quotation marks, or a database name combined with the vendor name and 'endnote'.
There are many excellent EndNote LibGuides – just Google 'libguides' 'endnote' to find them. If you
limit your search to pages from Australia you will find guides that provide information about styles,
filters and other topics relevant to Australia.
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